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Notices

Copyright and Trademarks

Copyright © 3D Systems, Inc. 2013. All rights reserved. The information in this document may not be dupli-
cated or transmitted in any way without the express written consent of 3D Systems, Inc. The information
contained herein is for the use of 3D Systems, Inc. customers, who are permitted to create brief excerpts
for the purposes of training and review. This information may not be coplied or incorporated in any com-
mercial programs, books, databases, or in any kind of software without the consent of 3D Systems, Inc.

3D Systems, ProJet, VisiJet and the 3D Systems logo are registered trademarks of 3D Systems Inc.

3DPrint™ 1.0 System Software Copyright © 1996-2013 3D Systems, Inc.This software is based in part on
the work of the Independent JPEG Group.

PNG library libpng version 1.2.2 Copyright © 1998-2002 Glenn Randers-Pehrson, (Version 0.96 Copyright
© 1996, 1997 Andreas Dilger), (Version 0.88 Copyright © 1995, 1996 Guy Eric Schalnat, Group 42, Inc.)

ZLIB general purpose compression library version 1.1.4, Copyright © 1995-2002 Jean-loup Gailly and
Mark Adler.

Microsoft Windows is a registered trademark of Microsoft Corporation.

3D Systems acknowledges the trademarks of other organizations for their respective products or services
mentioned in this documentation.

FULL WARRANTY STATEMENT
The full warranty statement for 3D Systems products is found on our 3DS Central web site:
3dscentral.3dsystems.com.

FCC Notice

This equipment has been tested and found to comply with the limits for a class A digital device, pursuant to
Part 15 of the FCC Rules. These limits are designed to provide reasonable protection against harmful
interference when the equipment is operated in a commercial environment. This equipment generates,
uses, and can radiate radio frequency energy and, if not installed and used in accordance with the instruc-
tion manual, may cause harmful interference to radio communications. Operation of this equipment in a
residential area is likely to cause harmful interference in which case the user will be required to correct the
interference at his own expense.

Changes or modifications not expressly approved by 3D Systems could void your authority to operate this
equipment.

Limitations of Warranty and Liability

This information is provided by 3D Systems for the convenience of its customers. It is believed to be reli-
able, but NO REPRESENTATIONS, GUARANTEES, OR WARRANTIES OF ANY KIND ARE MADE AS
TO ITS ACCURACY, FITNESS FOR A PARTICULAR USE, OR THE RESULTS TO BE OBTAINED
THEREFROM. The information is based in whole or in large part on laboratory work and does not neces-
sarily indicate performance in all conditions. Notwithstanding any information provided by 3D Systems or
its affiliates, the customer remains fully responsible for determining which federal, state, or local laws or
regulations, or industry practices are relevant to activities in which it engages, as well as assuring that
those laws, regulations, or standards are complied with under actual operating conditions, and 3D Sys-
tems undertakes no responsibility in these areas.

IN NO EVENT WILL 3D Systems BE RESPONSIBLE FOR DAMAGES OF ANY NATURE, INCLUDING
SPECIAL OR CONSEQUENTIAL DAMAGES, RESULTING FROM THE USE OF OR RELIANCE UPON
THIS INFORMATION. THE CUSTOMER ASSUMES ALL RISK RESULTING FROM THE USE OF THIS
INFORMATION. Customers use of the materials that follow is an acknowledgment of its agreement to the
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foregoing. Any customer not wishing to be bound should return this material to 3D Systems. Nothing con-
tained herein is to be considered as permission, recommendation, nor as an inducement to practice any
patented invention without permission of the patent owner.

Symbols
The following symbols are used on the ProJet x60Pro system and in this manual.

General Caution: User should use care to avoid
possible damage to equipment.

Hot Surface: User should use care when working
near or on the labelled item.

High Voltage: User should use appropriate electri-
cal safety precautions.

ii All Rights Reserved
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1 Overview

3DPrint is a Windows-based software program designed to easily and quickly manipulate, annotate, and
preview 3D modeling data before printing it on a 3D Systems 3D Printer.

1.1 File Formats You Can Import And Print With 3DPrint

Current file types supported are listed below.

NOTE: The quality of data read through each of these file types is highly variable due to the way the
source programs treat their data.

e .zbd files are build files created by the 3DPrint Software.

e .zprfiles are part files created by a number of software packages from other companies. 3DPrint
supports versions 1, 2, and 3.

« .stl files are monochrome 3D model files exported by several 3D CAD packages.

« .wrl (also known as VRML) files are color files that are exported by many 3D CAD packages.

e .plyfiles are 3D color model files exported by several 3D CAD packages.

e .3ds files are color files created in Autodesk 3D Studio Max.

e .fbx files are used by a number of Autodesk products, such as Revit, Maya, and Motionbuilder.

GIS files are Geographic Information System files, and are often in the VRML file format.

Legacy file types supported:
e .bld files are build files created by versions of the legacy ZPrint software.

3dscentral.3dsystems.com 1 All Rights Reserved
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1.2 Computer System Requirements

Computer operating systems and hardware change frequently. Please check out the latest recommenda-
tions on our 3DS Central Web site, in the Products section under your printer model, under Software:
3dscentral.3dsystems.com.

1.3 3DPrint Installation

IMPORTANT: To avoid problems that may occur during printing, ensure that all screen savers and
your power management software are turned off on the computer driving your 3D Printer. Most screen
savers and power management software can be turned off in the main Windows screen settings. For
additional instructions on how to disable your hardware and software power management, please con-
sult your computer hardware Owner’s Manual.

NOTE: You must have Administrator rights to install 3DPrint correctly.

If you encounter any problems during 3DPrint installation, please contact your local Reseller, or visit
the support section of our Web site:
3dscentral.3dsystems.com.

1. Close all running applications and insert the 3DPrint Installation media (typically a USB thumb drive)
into your computer.

2. If the installer does not automatically start, double-click on your drive icon. Double-click on the
Setup.exe icon. This starts the 3DPrint installation.

After Setup.exe is launched, you have the option to install the 3DPrint application.
Read the licensing agreement carefully.

Select the destination directory. The Setup program prompts you for a selection and will suggest
C:\Program Files\3DPrint Software as the default directory.

6. It takes several minutes for 3DPrint to install and then you are returned to the desktop.

« If this is your first time using 3DPrint, proceed with the remainder of this chapter to setup 3DPrint
defaults for the printer type and printer settings, and to check the powder type.

e Ifyour local Reseller has already setup 3DPrint for you, you can skip the remainder of this chapter
and proceed with Chapter 2 3DPrint Main Window.

1.4 Choose The Default Printer

When you run 3DPrint for the first time, the Default Printer Type dialog opens where you select the printer
that is connected to the computer running 3DPrint, as the default printer.

e Check each printer that is accessible through your network (can be one or more). Each printer you
check will appear in the Powder Settings dialog where you can view the powder settings for that
printer.

e Click the radio button beside the printer you want to designate as the default. Only one printer can
be the default, but you can change the default at any time by reopening this dialog in 3DPrint (Set-
tings > Printer Type Settings).

* In the following example, we checked five printers that are available through our network. The
ProJet 660 3D Printer is selected as the default.

3dscentral.3dsystems.com 2 All Rights Reserved
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Default Printer Type

Please check all available printer types and
select one of them as default one:

ProJet®160 30 Printer
ProJet®260C 3D Printer
ProJet®360 3D Printer
ProJet®480Plus 3D Printer
ProJet® 660Pro 3D Printer
ProJet®860Fro 3D Printer

@It 0 I B P
TR AT A

<

Close |

¢ Click Close when finished. The 3DPrint Splash screen appears. This screen will close on its own
after a moment, or you can click OK to close it immediately.

* Next, the Open dialog appears where you select a file to load in 3DPrint. Browse to the directory
on your system where your files are located. The next time access the Open dialog, it will show
the path you last browsed to for selecting files.

e Select afile and click Open. The file opens in the 3DPrint main window. Continue with the next
section to choose settings for your default printer.

1.5 Choose The Default Printer Settings

1. In 3DPrint, select Settings > Printer Settings to display the Default Printer Settings dialog.

Printer Settings

Port Type ! Metwork,

Port Hame | 3DP36110006

Printer Type I Frodet 360

Select Prinker | Save As Defaulk I Cancel

3dscentral.3dsystems.com 3 All Rights Reserved
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2. The Port Type field should display Network. To select a different printer, choose Select Printer and
follow the steps below. Note: the “Serial” port option is no longer available.

3. When Select 3D Printer dialog opens, choose Network. The printer your computer is connected to
will show up as an option. Select your 3D Printer and click OK.

4. To connect to another printer, click the Find button and select the printer from the Network Printers
drop-down list. Choose an Online printer and click OK.

5. Click OK on the Select 3D Printer dialog.

E;zsa Printer

 Metwark & Offline
~ Metwork
| ProJet 660 [offline) Find |
— Dffline
| ProJet 650 (otfline) |
0K Cancel |
—

6. When the Select 3D Printer dialog closes, the Default Printer Settings dialog reopens for you to
save your settings. Click the Save As Default button.

e The printer listed in the Port Name field is saved as the default printer and the Port Type field
shows Network or Offline.

Printer Settings

Patt Type I Metwork

Port Name [30P3g110008

Printer Type | FroJet 360

Select Printer | Save As Default I Cancel

NOTE: If you experience difficulty locating your printer through 3DPrint, please contact your local

3dscentral.3dsystems.com 4 All Rights Reserved
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Reseller, or visit the support section of our Web site:
3dscentral.3dsystems.com.

1.6 Check The Default Powder Type Settings

1. In 3DPrint, select Settings > Powder Settings.

e The Powder Settings dialog opens and lists each printer previously selected in the Default
Printer Type dialog.

e The default printer is bolded and expanded to show the materials available for use with the
printer.

e The default powder type is also shown in BOLD and its settings populate the right side of the
Power Settings dialog.

2. Select a powder type to view its settings.

Important: Powder settings cannot be changed unless you create a custom powder type (see Section
8.1 “Create Custom Powder Types”), however, you can override the Layer Thickness, Bleed Com-
pensation, Anisotropic Scaling, and the Fixture Clearance settings for an individual build. We do
not recommend changing these, but should you need to:

e Select File > 3D Print Setup to check/uncheck the Bleed Compensation option, or to choose a
different Layer Thickness.

e Select Transform > Anisotropic Scaling to change the X, Y, and Z settings.
e Select Edit > Make Fixture to change the Fixture Clearance value.

3. When finished, click Close.

3dscentral.3dsystems.com 5 All Rights Reserved
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2 3DPrint Main Window

The 3DPrint Main Window has two viewing modes - 3D and 2D (Cross-Sectional). Explore the features of
the Main Window in the sections below.

2.1 The 3D View

When a file is opened in 3DPrint, it is loaded into the main window and its contents are visible in the 3D,
Top, and Side Views of the Build Bed.

Tabs

Toolbar

Top View

Side View

Build Box 3D View

The 3DPrint main window showing the Top, Side, and 3D Views.

e The Top View is a 2D representation of the Build Bed in the Y-X plane.

e The Side View is a 2D representation of the Build Bed in the Z-X plane. It also provides the Layer
Slider, which you can click and drag to move up and down the layers of the part.

e The 3D View is an interactive representation of the Build Bed where you can quickly change the
angle from which the part is viewed using one of the View icons.

3dscentral.3dsystems.com 6 All Rights Reserved
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« To resize any view, point the cursor on the vertical or the horizontal borders. When you see the
cursor change to the Resize tool (two small arrows pointing away from each other), left-click on the
border and drag to resize.

2.2 The 3DPrint Tool Bars

3DPrint is designed to make the most-commonly used functions easy to find and use. The screen has tabs
across the top, with a toolbar below that. The toolbar changes depending on which tab is selected.

2.2.1 Home

The Home tab provides access to the most frequently used tools, such as file Save and Save As, as well
as Import and Export to bring files into 3DPrint or export them to another application.

Transform View Tools Settings

D EHE N e

Mew Open Save Save Close Import Export
As i

3dscentral.3dsystems.com 7 All Rights Reserved
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2.2.2 Transform

totaty X1 Fae LBt dy | Mesns B

Mnzeiy

The Transform tab provides tools to move, scale, rotate and mirror your part, as well as copy and paste (to
make copies of your part)

! Home

Transform View Tools Settings

.33( E Tl

LR,

Cut Copy Faste Select
All

Front/Back ~
Undo Redo Quick

Flace

Bottom

3dscentral.3dsystems.com 8
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The View tab allows you to view the part from different sides, as well as turn on the 3D View so you can
look at a cross-section of the part.

Top Front Side Isometric

Home Transform

& Zoom Previous
Q Zoom To Fit

T

Fast Toggle
Render 2D Vrew

FEE

3dscentral.3dsystems.com 9 All Rights Reserved

5/9/13



3DPrint™ User Manual 3DPrint Main Window

2.2.4 Tools

5 gl Oty Paben, ] Make Saia

[ covatr winent (] Brpors -

The Tools tab gives you access to the Print Time Estimator (how long the job will take to print) as well as
Create a Fixture (Fixture to support parts while printing), Create Witness (create a “witness” shell to
improve color in the part, and Create Label (for creating an embossed label on your part).

These functions will be described in more detail in later sections of this manual.

% apediz By Create Fiture [
|:I Create Witness Reports ~

Print Time 3DEditPro
Estimataor I'| Create Label A, Service ~

R =
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2.2.5 Settings

The Settings tab provides access to the Printer Settings, Select Printer, Materials, and Preferences. These
settings are for advanced users who want to fine-tune their printer’s performance, or to work with a number
of different printers. In most cases the default settings should be used.

! Home Transform View Tools Settings

Printer Select Materials Preferences
settings Printer

3dscentral.3dsystems.com 11 All Rights Reserved
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2.2.6 Ribbon Button

3DPrint Main Window

The Ribbon button provides access to file functions such as Open, Save, etc.

3dscentral.3dsystems.com
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2.3 Keyboard/Mouse Shortcuts

3dscentral.3dsystems.com

5/9/13

Press This Key/Button:

To Do This:

A To move up one layer
VA To move down one layer
Shift A To move up ten layers
Shift Z To move down ten layers

Left Mouse Button

Drag the mouse to rotate
the Build Bed in 3D View,
or to move a part in the
Side or Top Views.

Turn the Mouse Wheel

Zoom the Build Bed in 3D
View, or scale the part in
Side or Top Views.

Shift + Left Mouse Button

Pan the Build Bed in 3D
View.

Ctrl + Left Mouse Button

Select a part without mov-
ing it in Side or Top View.
Drag the mouse to Zoom
the Build Bed in 3D View.

Ctrl +Z

Undo last action

Ctrl+Y

Redo last action

13

3DPrint Main Window
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3 Setup The Build

3.1 Overview Of Part And Build Files

A Part file is a file that is created in a 3D modeling software package. Some examples of Part files are files
that have an .stl, .zpr, .wrl, .ply, or .3ds extension. Build files (which are also called Part or Document
files) have a .zbd or .bld extension and are unique to the legacy ZPrint software and to 3DPrint. Build Files
include the set of Part files oriented in the Build Bed.

You can open a single Build file, or multiple Part files, into the 3DPrint main window. When you save
changes, or exit 3DPrint, 3DPrint prompts you to save the Part file(s) as a .zbd file (a Build file). Save a
Part file as a Build file to keep all of the modifications that you have made to the part(s), along with the
printer/powder settings you have selected for that build.

You cannot open a combination of Build files and Part files into the 3DPrint main window. Only one Build
file at a time can be loaded into the main window. If you try to open more than one .zbd file into the same
window, 3DPrint will ask you to select a single document (Build) file, or several Part files.

3.2 Part Orientation

3.2.1 Overview - Part Orientation

Parts that lie in the X-Y plane will be stronger than those aligned on the Z-Axis. If a part has a particularly
delicate feature, especially one shaped like a thin rod, align that feature in the X-Y plane for the greatest
strength. If a part has particularly delicate features that are supported only by unprinted powder, build a
Fixture for the part to reduce the chances of breaking the feature during powder removal.

Do not tightly pack multiple parts into the Build Bed. If multiple parts are tightly packed, it may be difficult to
lift them out of the Build Bed with proper support. If a delicate part is being built with other more solid parts,
add a Fixture to the delicate part to protect it during powder removal.

3.2.2 Speed, Strength and Accuracy

The orientation of a part in the Build Bed impacts printing speed, finished part strength, and finished part
accuracy.

e Printing Speed. The 3DPrint Software automatically positions parts in the Build Bed for maximum
build speed by placing parts with the smallest dimension in the Z-Axis.

e Strength. The ultimate strength of an uninfiltrated part will be somewhat affected by its orientation
within the Build Bed. The part will be strongest along the X-Axis and Y-Axis and less strong along
the Z-Axis. This is because the cross sections are printed in continuous strips along the Y or the
“fast” axis (the print head’s direction of travel); in bands across the X or the “slow” axis (the fast
axis direction of travel); and in laminated layers along the Z-Axis. Once a part is infiltrated, it uni-
formly takes on the strength characteristics of the infiltrating product.

3dscentral.3dsystems.com 14 All Rights Reserved
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e Accuracy. The accuracy of your part depends on how clean the printer is, your printer/powder set-
tings, and the materials you choose for post-processing. You can also employ 3DPrint features
like Anisotropic Scaling to adjust for expected shrinkage and bring your parts into true scale.

3.2.3 Parts Containing an Opening or Hollow Area

Automated vs. Manual Depowdering
e Ifyou are using a ProJet 460PIlus or 660Pro with Automated Gross Depowdering, place the hollow
side of a part facing down in the Build Bed to allow powder to evacuate during automated powder
removal.

e Ifyou are using a ProJet 160, 260C or 360 with Manual Gross Depowdering, place the hollow side
of a part facing up in the Build Bed to allow easier access during manual powder removal.

Depending on how the part is imported into 3DPrint, you may need to use the Rotate feature to correctly
orient the part. If the part is delicate, create a Fixture to give it extra support and additional protection dur-
ing powder removal.

3dscentral.3dsystems.com 15 All Rights Reserved
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3.2.4 Parts Containing Overhangs

For delicate parts and parts with overhangs, create a Fixture, or create a Fixture for the area of the part
that needs support. Unsupported overhangs are placed on the rear-most side of the Build Bed, as close to
the bottom of the Build Bed as possible.

An example of a part with two Fixtures to support the overhangs

3.2.5 Parts Containing Cylindrical Features

Cylindrical features will be more accurate when the cylindrical axis is parallel to the Z-Axis.

3.3 Opening and Selecting Files

3.3.1 Open Files In 3DPrint

When you launch 3DPrint, the Open dialog displays for you select a file to print. Use the Open dialog to
load a single Build file (.zbd, .bld), or one or more Part files, (.3ds, .wrl, .stl, .ply, .zpr, etc.), into 3DPrint.

By default, when a file is opened or imported, 3DPrint will:

« Warn you if any piece of the part falls out of Build Bed bounds. To change this option, see
Section 8.5.1 “General Tab”.

e Orient imported parts for the fastest print times. To change this option, see Section 8.5.3
“Import/Export Tab”.

3dscentral.3dsystems.com 16 All Rights Reserved
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« Fast Render parts larger than 300 thousand facets. To change this option, see Section 8.5.2
“Rendering Tab”.

If a Part file is created with dimensions that are too large for display in 3DPrint, 3DPrint evaluates the file
and determines the largest units that can be used for displaying the part. Choose to change the units in the
Choose Units dialog, or keep the selection that 3DPrint chooses and click Next to proceed. Changing the
Display Units does not change the part dimensions, or the units the part was created with.

Important: .wrl (vrml) files will always import in meters. After importing a .wrl file, if you cannot see the
model, or see only a part of it, close the window and reopen the file. Change the Display Units to milli-
meters or centimeters when the Choose Units dialog appears.

3.3.2 Add Parts To An Existing Build

You can add multiple part files to an existing build. Select Home > Import. In the Open dialog, hold down
the Ctrl key and click on multiple files to select them. When finished, click Open. 3DPrint positions each
subsequent part in the Build Bed for the fastest print times.

Open IE|E|
Loakin: | (3 Dema Paits R I = s ] 5
: (/@] 123 M8 Memary stck.2od [E cat.st
l.\b | ] 128 B MEMORY STICK. 2pr |@] Ceramic Plates. 28D
My Fecert |0 310.2d | @] chid Radio. 2
Documents |l] 310,50 9] COLOR BLOCKS with lsbal ZED
@ |[@) arcofiriamf.zbd Ecm Catapiiar_ply
|!'| Ball Vahve [out-away). 280 =Jicolor_brain_gear.Z80
Diskiop |!|bal vahve (out-away). or | @] Cantex Merger ball bearing. 780
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Files of type: [ 40 Past Filas |~ sod: = stl, " Bl; " iy " 2ep: " of | Cancel

If a Part file opened in 3DPrint is rendered dark and the slices are not visible in the cross-sectional (2D)
view, it often means the back facets of the file are showing. If this is the case, the part will not print prop-
erly. To correct the file in 3DPrint, select the part (see next section) and then select Settings > Normals >
Invert All Normals.
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Normals Inverted Normals Corrected
3.3.3 Part Selection

e To select a single part in any view of the 3DPrint main window, left-click directly on the part with
the mouse. A yellow wire frame appears around the part indicating that part that has the current
focus.

e To select multiple parts, hold down the Shift key and left-click on each part. All selections have the
current focus when any operation is performed.

e To select all the parts in your build at the same time, choose Edit > Select All.

e To de-select a single part, left-click once on any area in the Build Bed that does not contain the
part. When multiple parts are selected, hold down the Shift key and click directly on a part to de-
select.

e To de-select multiple parts at the same time, click once on any area in the Build Bed that does not
contain a part.

3.4 The Right-Button Pop-Up And Transform Menus

After a Part file is loaded into 3DPrint, it can be copied, translated, rotated, scaled, mirrored, justified, and -
if the file is a monochrome part - the entire part can be painted. These tools are available on the Right-
Button Popup, and the Transform menus.

e For information about using the Create Label, Create Solid, and Create Fixture commands,
please refer to those sections later in this chapter.
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3.4.1 The Right-Button Pop-Up Menu

The Right-Button Pop-Up Menu is accessed by clicking the right mouse button. It is also called the Right-
click Menu.Depending on whether a part is selected or not, different choices in the menu will be active.

e The Right Button Popup Menu is a quick-access menu of commands that are a combination of
the Edit and Transform menu commands, plus the Export .ply command, which is also on the
File menu.

Cut CirH+x

Copy Ciri+C
Paste Cir -+

Empty Clipboard

Delete Del
Select All Cti+a,

Group Select=d

Colors...

Align Parts in Build
Translate, .,

Rotate...

Scale...

Mirrar...

Justify...

Anisotropic Scaling. ..

Export PLY.

« To make additional copies of your part in 3DPrint, select the part, then choose Edit > Copy, or
press Ctrl-C on your keyboard. Paste the file by choosing Edit > Paste, or by pressing Ctrl-V on
your keyboard. You may copy and paste between different open windows within the same 3DPrint
session.

* Any copied part is kept on the clipboard until the clipboard is emptied. If you have copied and
stored a large part, or several parts on the clipboard, empty the clipboard by selecting Edit >
Empty Clipboard. Emptying the clipboard will reduce the amount of memory used.

e To delete a part, select the part and choose Edit > Delete, or press the Delete key on your key-
board.

e Any action that has been applied to a part can be undone. Choose Edit > Undo, or press Ctrl Z on
your keyboard, to cancel the last action applied to the part.
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3.5 Transform The Part

3DPrint allows you to transform an individual part, or a group of parts. When transformed individually, the
center of transformation is located in the middle of the part. When a group of parts is transformed, the cen-
ter of transformation is located in the middle of the group. Following is an illustration to help clarify the dif-
ferences between individual and group transformations.

e Here, two parts are shown in the 3D View.

e When both parts are selected and Transform > Rotate is chosen, the parts will rotate and reorient
relative to their individual centers.

¢ When both parts are selected, and Transform > Rotate is chosen, the parts will rotate and reori-
ent themselves relative to the center of the group, as shown below.
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3.5.1 Copying Parts

« To make additional copies of your part in 3DPrint, select the part, then choose Transform > Copy,
or press Ctrl-C on your keyboard. Paste the file by choosing Transform > Paste, or by pressing
Ctrl-V on your keyboard. You may copy and paste between different open windows within the
same 3DPrint session.

e To delete a part, select the part and choose Transform > Delete, or press the Delete key on your
keyboard.

* Any action that has been applied to a part can be undone. Choose Undo, or press Ctrl Z on your
keyboard, to cancel the last action applied to the part.
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3.6 Align Parts in Build

Aligning the parts in the build volume places them in the most efficient location for printing.

For example, assume the original constellation of parts looked like the screenshot below.

Lo 0 | Feght 600 mm
s

Selecting Transform > Quick Place will line up the parts for the fastest printing, as shown below.

Lo 0 |t 600 mm
s
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3.7 Translate (Position) Parts

You can translate (or position) a part manually using the mouse, or you can use the Translate dialog.

* Manual: Select the part(s) in the 3DPrint Top or Side Views. Press the left mouse button and drag
the mouse to reposition the part.

e Translate Dialog: Select Transform > Translate and enter the distance to move the part in the X,
Y, and Z fields. The default values of 0,0,0 represents the lower-left corner of the Build Bed.

* Move relative to the current position: Enter the distance to move the part in the X, Y, and Z
fields, and click OK. The part moves to the specified location.

* Move to this coordinate location: Select the Move to this coordinate location option. The cur-
rent location of the part populates the X, Y, and Z Move fields. Enter a new value in one or more of
these fields and click OK. The part moves to the specified location.

3.8 Rotate Parts

» To rotate a part, select the part and choose Transform > Rotate. In the Rotate dialog, specify the
plane and degree of rotation, and click OK.

e To keep a group of parts in the same relative orientation, rotate the parts as a group. Select each
part and then choose Transform > Rotate.

3.9 Scale Parts

Select the part and choose Transform. If you scale a part and it does not fit into the Build Bed, 3DPrint
prompts you with a warning telling you an object is extending beyond the Build Bed boundaries and draws
a red wire frame around the part.

In the Scale dialog boxes, you have several options:

e Scale the part as an absolute percentage of its size when it was first brought into the build volume
by entering a percentage.

e Scale a part to a specific size by entering dimension values directly in the X, Y, and Z fields.

3.10 Mirror Parts

The Mirror feature will inverse the orientation of a part in the X, Y, or Z Axis. The software does this by
placing a plane in the center of the part.

e Select a part and select Transform > Mirror. The software will not create a separate part. It will
take the selected part and invert its orientation.

e Mirror a group of parts by selecting the parts and then choosing Transform > Mirror.
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Original Orientation Mirrored Orientation

3.10.1 Parts Extending Outside The Build Bed Boundaries

IMPORTANT: When changing the orientation of a part in the Build Bed, you may find that a part
exceeds the boundaries of the Build Bed. When this happens, the part is highlighted in a red wire
frame and a warning message appears.

JS Warming! 2 ohjects extand out of the budd area

=

To reorient the part, select the part and either move it with the mouse in the Top or Side Views, or use the
Justify dialog or the Align Parts in Build dialog. You may need to scale the part if it does not fit in the
Build Bed.

NOTE: If you do not want 3DPrint to warn you when a part extends beyond the Build Bed, uncheck the
Warn if entity is out of Build Bed bounds option in the Settings > General Preferences > General
tab.

3.11 Create Label

3DPrint can make a label (raised or flat) on the surface of a part in a variety of fonts and colors. If the part
is an .stl file (monochrome), the label will be the same color as the part, if color is applied.

1. Inthe 3DPrint 3D View, select the part you want to label.
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Layer = 0; Iln;i!|I|I 0.000 inches

2. Orient the view so the surface receiving the label is facing you.

Layer = 0; Helght = 0,000 inches

3. Select Tools > Create Label to display the Label dialog.

Type in the label text, choose a font color, size, and enter the height to raise the label from the surface
of the part. (If you want a flat label, enter a zero (0) in the Height from the surface field.) The label
text appears in the top, left corner of the 3D View.
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Label X
Label Test
iEIF‘EH Codot
Fort
[fal Bk, 28 Font |

Height from the surface o n
Size of Tent 0338283 4
Save as Delou | Use Delot |

Placelobel | [ 0K |  Cancel |

Layer = 0 Helght = 0 0o inches

5. Click Place Label.

In the 3D View, point the mouse on the label text and press the left mouse button. Drag the text to the
area of the part you want the label to appear. The label will project straight down onto the surface.
(Labels are trimmed to follow the surface they reside on, as long as the surface is solid.)

IMPORTANT: If the label does not fit the part, click the Place Label button again and change the text
font or size. When finished, click Place Label again and use your mouse to move the label to the part.

NOTE: If you try to project a label onto an empty surface area, 3DPrint will display an error message.
You can correct this by changing the text font size to a size small enough to allow the label to fit onto
the surface.

Most font types work well with labelling, but there are a few exotic fonts that may create bad edges on the
part. If this is the case, 3DPrint will prompt you to change the font.
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-
‘ L

Layer 0 ||r-.-|_]hf = 1000 inches

7. When you are satisfied with the label placement, click OK in the Label dialog. If you need to start over,
select Edit > Undo Label.

3.12 Make Solid

Make Solid is a feature that generates a solid base for a single rectangular surface. We recommend gen-
erating a solid base when printing GIS (Geographical Information Systems) files.

1. Open a GIS file in 3DPrint and select the part.

0; Height = 0,000 inche:

2. Select Tools > Make Solid.

3. Inthe Base Thickness dialog, enter a value for the base thickness and press OK.
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Base Thickness

Thickness below the lowest paint | 02 in

] I Cancel |

4. 3DPrint generates the base. Because a solid base is heavy, it is recommended that you justify the part
placement to the bottom of the Build Bed, so it is resting on the Build Bed platform and not on powder.

3.13 Create Fixture
3.13.1 Overview

A Fixture is a grid-shaped object with a top surface between the bottom-most surface of the part (without
actually touching the part) and the bottom of the Build Bed. Generate a Fixture for an entire part, or for a
portion of a part, that needs additional support.

3DPrint evaluates the part geometry and generates the smallest Fixture necessary, with minimum use of
materials. Fixtures also provide these benefits:

Supports parts during automatic powder removal cycle. (ProJet 660Pro and 460Plus only)

Keeps multiple parts from bumping into each other, or into the Build Bed walls, during automatic
powder removal (when used with the Make Bumper option). (ProJet 660Pro and 460PIlus only)

Supports delicate, thin parts for easy removal from the printer and handling during post-process-
ing.

An option for creating Fixtures with holes to allow powder that is trapped between the part and the
Fixture to escape.

Increases accuracy in the Z-Axis for parts with large overhangs.
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* Helps prevent “squash” effects for hollow cylindrical parts, or parts with overhangs.

NOTE: “Squash” effect results from an overhang being supported only with unprinted powder. For
example, if a part is a hollow round cylinder, the weight of the powder above the cylinder will cause it to
“squash” to something slightly less than round, if there is no support underneath.

3.13.2 Create a Fixture for an entire part

1. Select the part in 3DPrint.
2. Select Tools > Create Fixture. 3DPrint orients the part in the 3D View for building the Fixture.

3. There are two features you may choose to enable for a Fixture:

 Make Bumper: To add a bumper to a fixture, check the Make Bumper check box. A bumper will
be generated on the Fixture base.

¢ Holes between walls: Powder may get trapped between the Fixture and the part. You can gener-
ate a Fixture with holes at the grid intersections to allow powder to escape during powder removal.
A zero (0) in this field means no holes are generated on the Fixture. The higher the percentage,
the larger the holes will be on the Fixture.
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4. Click OK. The Fixture is generated.

The fixture is shown in white on the screen.

3.13.3 Create a Fixture for a portion of a part
1. Select the part in 3DPrint. 3DPrint orients the part in the 3D View for building the Fixture.
2. Select Tools > Create Fixture.

3. Inthe 3D View, click on the wire frame in the top, left corner, press Shift and drag the box to an area of
the part that you want to support.

FIXTURE BOX

Fixrure Box POSITIONED UNDER A
PFORTION OF THE DDOR
HANDLE.

(BOX 1S HIGHLIGHTED
IN RED FOR EMPHASIS.)

Door HaDLE |

e To Resize: Click on the box and drag the mouse to resize the box.
e To Rotate: Click on the box, press Ctrl and drag the mouse to rotate the box.

4. When you have positioned the box, click OK in the Create Fixture dialog. The Fixture is generated for
the specified area.
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The fixture is shown in white on the screen.

Setup The Build

3.13.4 Default Fixture Settings

The default Fixture settings are located on the Settings > General Preferences > Fixture tab. These are
the settings that populate the Create Fixture dialog, which is the dialog used to create a Fixture for a part.
Most users will only need to utilize the Holes between walls and the Make a Bumper options when gen-
erating a Fixture and will not need to change the other settings.

Preferences

Destance between wals by X 05 =)
Distance batwesn wals by Y o5 n

Base Grid Thickness 025 n
Accuracy cosfficent 2
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Wall Thickness [0
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Step N sl
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3.14 Witness Part

In situations where the color and surface quality must be the best possible, 3DPrint gives you the ability to
generate a “witness part”. A witness part is an additional thin shell of grey material that is created with a
small offset from the actual part. It is situated along the surfaces of the part that the printhead first
approaches as it is printing. Printing the witness part causes the printheads to fire just before they have to
begin printing the part. This “primes” them so the colors on the part are crisp and true.

3.14.1 Create A Witness Part

1. Select your part in 3DPrint.

2. Select Tools > Create Witness Part.

3. The Witness Part dialog appears.

Witness Part

Clearance I 0.1

Thickness 015

4. Enter the values for Clearance and Thickness.

NOTE: It is recommended that you use the default settings as they are configured for your printer pow-
der type.

e Clearance is the spacing between the part and the witness part.
e Thickness is the thickness of the witness part
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5. Click OK. The witness part is generated.

Layer = U: Helght = 0.000 inches

3.15 Save Your Work

When you work on a Part file and exit 3DPrint, or make changes to a Part file and need to save, 3DPrint
will prompt you to save the file as a Build file (*.zbd). A Build file contains all of the modifications that you
made in 3DPrint to the part(s) and the settings you selected for the build. The Part file remains unchanged
and is saved with its original file data.

' "-q,, Save changes to SW3dP5-Push Button Housing, zbd?
[

s Mo Cancel
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4  Print The Build

After you have finished working on your part in 3DPrint, it is time to set up the printer and print your part.

4.1 3D Print Setup

The 3D Print Setup dialog is where you confirm or change the printer and powder settings for the current
build. Always check your settings in this dialog before starting a print job.

i '
3D Print Setup o

- Printer

I Prodet SE60Pro (Offline)

Select Printer

Fawuder Type I Wizidet PEL Core

Laver Thickness I 1.1 mm.

Bleed Compenzation  [v

Print in Monachrame [

QK Cancel |

3D Print Setup Dialog

Select Settings > Printer Settings > 3D Print Setup to open the 3D Print Setup dialog. Most users will
not need to change the settings in this dialog, but should you need to, do the following:

e To change Printers, choose Select Printer. Choose a connection option and then select the Find
button to browse for the printer that is connected to your computer.

e To change the Powder Type and Layer Thickness, open the drop-down list for each. The powder
types listed are those that are available for the printer displayed in the Printer field.

e Ensure the Bleed Compensation option is checked (available on ProJet 460Plus, 660Pro and
860Pro). This option is checked by default for the ProJet 460PIlus, 660Pro and 860Pro. See Sec-
tion 8.4 “Bleed Compensation Overview” for additional information.

NOTE: Changes made in this dialog will not change your default settings in the Powder Settings dia-
log. To change the default powder settings, please see Section 8.1 “Create Custom Powder Types”.

4.2 3D Print With The ProJet 160 and ProJet 360

The following instructions are for the ProJet 160 and 360 only.

1. After confirming the printer and powder settings for the current print job, select Home > Build
The Printer Status dialog opens.
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Printer Status

i~ Print Heads
Mona [HP11]

Binder Supply

0K

0K

[~ Powder
Feeder

Build Pistan

oK

RAISE BUILD Details... I

 General

Carver

Ok

Cetails... |

i Print Job Options

Monochrome Build

I~ Delay Start Time

1~ Printer Status -

ONLINE
ONLINE

Frinit I Cancel i

Print The Build

2. 3DPrint checks each item in the Printer Status dialog prior to printing to ensure there are enough
materials to complete the current build. See Chapter 5 of this guide for instructions if you see a mes-
sage to Add Powder, Add Binder, Change Print Head, Raise Build Bed, or Close Cover.

3. Click the Details button to view usage information specific to the print head, the binder, and the pow-

der levels.

4. Check or uncheck your Print Job Option for the current build.

The Print button is enabled when each item displays OK. Click Print to start your build. After you click

Print:

e The printer will automatically fill the Build Bed with powder and spread a layer to ensure the top

surface is smooth.

e The printer will service the print head.

e If you changed the print head, the printer will perform an automatic purge on that head to prepare
it for binder, then print a purge block to help flush any remaining black ink out of the HP11 print

head.

6. The Printing dialog opens and reports the build status.

4.2.1 The Printing Dialog

The Printing dialog opens after the build is started. It reports the status of the print job for the duration of
the build, including the Estimated Finish Time, Estimated Time Remaining, Starting Time, Elapsed Time,
the Layer that is currently printing, and the % completed.
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Printing “Conte
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4.3 3D Print With The ProJet 260C and 460Plus
The following instructions are for the ProJet 260C and 460Plus only.

1. After confirming the printer and powder settings for the current print job, select Home > Build
2. The Printer Status dialog opens.

Printer Status

Puirnt Heads

Morsa [HF11] Dk

Ciolor (HFST) i

Head Abgrement O,

Bindes Supply DK
Povedar

Feedeat oK

Budd Piston Ok, Distads..
Genaral

Busld Tempershre  WARMING LP

Corver oK Dustadt .

[Pairt Jiosbs Diplioorss Frinkes S1shus
™ Pt in Monocheome OMLIME
™ Probeat Buid OMLIME
I Dieday Start Time
Empty Bukd Pishon
W aiftes Prirding

3. 3DPrint checks each item in the Printer Status dialog prior to printing to ensure there are enough
materials to complete the current build. See Chapter 5 of this guide for instructions if you see a mes-
sage to add powder, to add binder, to change one or both print heads, to raise build, or to close the
cover.

4. Click the Details button to view usage information specific to each print head, the binder, and the pow-
der levels.

5. Check or uncheck your Print Job Options for the current build.

Important: The Empty Build Piston after Printing option is checked by default. When checked, the
printer automatically removes the bulk of the powder from the Build Bed after the part is printed and
dried. If you are printing a part with especially delicate features, build the part with a Fixture, or
uncheck this option.

6. The Print button is enabled when each item, (except the Head Alignment and the Build Tempera-
ture items) displays OK. Click Print to start your build. After you click Print:

e The printer will automatically fill the Build Bed with powder and spread a layer to ensure the top
surface is smooth.

e The printer will service the print heads. If you changed an HP11 print head, the printer will perform
an automatic purge on that cartridge to prepare it for binder.

e The printer will run a print head alignment before the build if the text message Will Be Performed
is shown in the Printer Status dialog. See Chapter 7 for more information.
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e You can start the build while the printer is still warming up, however, the printer top cover must be
closed.

7. The Printing dialog opens and reports the build status.

4.3.1 The Printing Dialog

The Printing dialog opens after the build is started. It reports the status of the print job for the duration of
the build, including the Estimated Finish Time, Estimated Time Remaining, Starting Time, Elapsed Time,
the Layer that is currently printing, and the % completed.

Printing “Contex Merpor ball bearing. 760°

Estimatesd FirishTime 210 P Stwtng Teve  1:31 PM Pass
E strmahies] Torrn Flemarang 2] Elagroed Tamn o
_Corcel |

. Pravdirg Hioommally
Sending Layer 6of 163 % Completed
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4.4 3D Print With The ProJet 660Pro and 860Pro

The following instructions are for the ProJet 660Pro and 860Pro only.

Print The Build

1. After confirming the printer and powder settings for the current print job, select Home > Build

2. The Printer Status dialog opens.

Printer Status

Clear

Black

‘elow

M agenta

Cyan

Head Alignment

i~ Print Headz and Binder Levels

i~ Powsder, ‘W aste, and Cleaning Solution

Life Ok Binder 0K
Life QK Binder DK
Life 0K, Binder 0K
Life QK BirderLaw
Lite QK Binder Low

o

[ Delay Start Time

Ermpty Build Pistan
ke after Printing

Feeder (]:8
Build Fiston Ra&lSE BUILD
“Waste Trap Ok [70% remaining)
Cleaning Solution 0K Detailz... I
- General |
Build Temperature 0K
Cower CLOSE COVER Detailz... I
— Print Job Options 1 Printer Status i
Colar Build OMLINE
[~ Preheat Euild ONLINE

Print ] Cancel I

3. 3DPrint checks each item in the Printer Status dialog prior to printing to ensure there are enough
materials to complete the current build. See Chapter 5 of this guide for instructions if you see a mes-
sage to add powder, to add binder, to change one or both print heads, to raise build, or to close the

cover.

4. Click the Details button to view usage information specific to each print head, the binder, and the pow-

der levels.

5. Check or uncheck your Print Job Options for the current build.

Important: The Empty Build Piston after Printing option is checked by default. When checked, the
printer automatically removes the bulk of the powder from the Build Bed after the part is printed and
dried. If you are printing a part with especially delicate features, build the part with a Fixture, or

uncheck this option.

6. The Print button is enabled when each item, (except the Head Alignment and the Build Tempera-

ture items) displays OK. Click Print to start your build. After you click Print:

e The printer will automatically fill the Build Bed with powder and spread a layer to ensure the top

surface is smooth.

*  The printer will service the print heads. If you changed an HP11 print head, the printer will perform
an automatic purge on that cartridge to prepare it for binder.
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The printer will run a print head alignment before the build if the text message Will Be Performed
is shown in the Printer Status dialog. See Chapter 5 for more information.

You can start the build while the printer is still warming up, however, the printer top cover must be
closed.

7. The Printing dialog opens and reports the build status.
4.4.1 The Printing Dialog

The Printing dialog opens after the build is started. It reports the status of the print job for the duration of
the build, including the Estimated Finish Time, Estimated Time Remaining, Starting Time, Elapsed Time,
the Layer that is currently printing, and the % completed.

Printing “Contex Merpor ball bearing. 760°

Estimated FirizhTime: 210PHM SwtngTame  1IPM pa
Estimaled Tene Flemarmng .1 Elagzeed Tere o
_Corcat |

B Printing Homaly
Sending Layes 6ol 163 % Completed

45 Obtain Information About The Build

In addition to the Printing dialog, 3DPrint has several reporting features that provide useful information
about each print job you execute. They include the Print Time Estimator, Part Statistics, View Log File,
View Detailed Report, and Print 3D Image. Following is a description of each.

45.1 Print Time Estimator

Select Tools > Print Time Estimator to view information related to the build before you send it to
print. The Time Estimation Report will estimate how long the part will take to print in color or
monochrome, estimate the binder usage, and detail other information related to the build including
the date, build file name, printer and powder type, build height, layer thickness, number of layers,
and the part volume, area, and surface to volume ratio.

To save a text file of the Time Estimation Report, choose one of the Report buttons and browse
to a directory for saving the file. The Brief Report contains everything you see in the Time Esti-

mation Report. The Full Report includes everything in the Brief Report plus the part file name,

width, depth, height, volume, and area dimensions.

4.5.2 View Log File

The Log File is a record 3DPrint maintains of each print job run on your printer. Select Tools > Service
> View Job Log to view a log of each build printed on the printer in chronological order by date. Click
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the View Other Log File button to select text files of job logs stored in the Printer Records\Print Logs

directory.
Budd Dite | Time | Job Pixels | Fed | Enor | Max  [Min | Vohme |
14252007 226 2 93e-009 0o 2 4 1 1873
< ¥

[ Close | View othes log fie |

View Log File Dialog

4.5.3 View Detailed Report

3DPrint writes a Detailed Report of every build printed on your printer and saves it as a text file in the
Printer Records\Detailed Reports directory, (unless you choose to save the file to a different directory). The
name of the text file consists of the name of the build and a file version. If the same print job is printed sev-
eral times, a new text file is written for each print job, and the files are distinguished by number.
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The View Detailed Report dialog acts as a simple file manager for each report generated. It allows you to
view the list of files, to sort them by File Name or Date/Time, to view the contents of each file, and to delete
files.

3DPrint will generate a Detailed Report for every build. If you do not want to generate a Detailed Report for
every build, uncheck the Create Detailed Report option in the Settings > General Preferences > Gen-
eral tab.
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5 The Printer Status Dialog

The printer status dialog provides valuable information about what's happening with your printer, including
the amount of binder and powder available, and whether or not there is enough of each to complete your
build.

5.1 About the Status Dialog

When you start a print job, 3DPrint checks the printer to ensure there are enough materials to complete the
job and that the printer is properly prepared for printing. If the printer does not have enough powder,
binder, or print head life to complete the job, a message appears in the Printer Status dialog telling you
what you need to do to get the printer ready to print.

Important: Do not add powder or binder to the printer, or change a print head, unless you see a mes-
sage telling you to in the Printer Status dialog.
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5.1.1 Status Dialog - ProJet 160 and ProJet 360 Only

Printer Status

Details... |

- Print Heads

tama [HP11] 0K

Birder Supply oK
— Powder

Fesder 0K

Build Piston 0K Details... I
— General

Cover 0K

~ Print Job Dptions

Monechrome Build

[ Delay Start Time

1 Prifter Status -

OMLINE

ONLINE

Frint

Cancel

Printer Status

The Printer Status Dialog

— Pritt He:ad

taona [HP11) €

Binder Supply oK
— Poweder

Feeder oK

Build Fiston k. Details... |
— General

Cavver CLOSE COVER

Deetails... |

— Print Job Options

Monochrome Build

I Delay Start Time

i~ Printer Status -

ONLINE

OMLINE

Cancel

In the example above, the Printer Status dialog on the left is ready for printing. Notice that each item
shows OK and the Print button is enabled. From here you would choose your Print Job Options and click
Print to start the job. Before the printer starts printing your file, it will first:

e fill the Build Bed with powder

e print a Purge Block (if the print head is new)

e spread a layer to ensure the Build Bed surface is smooth

e service the print head

If there are not enough materials to complete the job, or the printer is not properly prepared, messages
appear similar to the example on the right above. When any one of these messages appears, the Print
button is disabled. The remainder of this chapter describes how to clear a message in the Printer Status
dialog and start the build.
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5.1.2 Status Dialog - ProJet 260C, ProJet 460Plus, ProJet 660Pro and ProJet
860Pro

Printer Status Printer Status

Prirdt Hoad: [~ Print Heads and Binder Lewvel 1
Mara (HF11] oK Clear Life OF. Binder OF.
Black Life Ok Binder OK
Cidior HFST] 4
H 5 “ellow Life K Binder 0K
Head Algremsni Ok Magenta Life OK. Binder Low

(i |
i~ laeneral

Corver OF, .
Build Temperature 0K

Cover CLOSE COVER Details... |

Binges Supoly oK Cyan Life OK. Binder Low
Head &lignmert ok
Poveder ;
i~ Powder, Waste, and Cleaning Solution—————————————————
Feeds Ok
Feeder Ok
Buid Piston OE Diotads. uid Fiston RAISE BLILD
“waste Tray OF. [FO% remaining]
Genaral Cleaning Solution ]S Dietails... |
Budd Tempershoe  'WARMING UF |
[rel s

Piied Job Dbt Prinibes S1abhus L
™ Prrtin M OMLINE 1 Print Job Options i~ Printer Status——————————
™ Erehadt Bidd ONLINE Color Build OMNLINE
ARREHG UE ™ Preheat Build ONLINE
T Cotay Stk Tiwe I~ Delay Start Time
[ ;Tﬁ?,mpw Empty Build Fiston

after Printing

Frint | Cancel |

In the example above, the Printer Status dialog on the left (a ProJet 260C or 460Plus) is ready for print-
ing. Notice that each item shows OK, (except for the Build Temperature), and the Print button is enabled.
From here you would choose your printing options and click Print to start the job. Before the printer starts
printing your file, it will first:

e fill the Build Bed with powder

e spread a layer to ensure the Build Bed surface is smooth

e service the print heads

e run an alignment pattern if a print head was replaced or removed for cleaning

If there are not enough materials to complete the job, or the printer is not properly prepared, messages
appear similar to the example on the right above (a ProJet 660Pro or 860Pro). When any one of these
messages appears, with the exception of Head Alignment and Build Temperature, the Print button is dis-
abled. The remainder of this chapter describes how to clear a message in the Printer Status dialog and
start the build.

3DPrint allows you to continue and print if:
e The printer build temperature is still warming up.

e A Head Alignment will be performed. This is run before the part begins to print.

5.2 The Details Button

Click Details to view the usage status for Printheads, Powder, and Binder. The Details dialog shows
the amount of materials remaining and the amount required for the build (both in ml).
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5.3 Change Print Heads

3DPrint checks the status of the print head(s) before every build. If a print head needs to be changed,
3DPrint displays CHANGE PRINT HEAD in the Printer Status dialog. You will not be able to start the build
until you have changed the appropriate print head.

* Do not change the print head(s) unless prompted to in the Printer Status dialog.

* When the HP11 print head is changed, the printer runs an automatic purge cycle to clear the print
head of its black ink and prepare it for clear binder.

e When a color print head is replaced, or removed from its slot for cleaning, the printer will run the
Auto-Alignment pattern to properly align the print heads before the next build is started.

For details on replacing a print head, refer to the User Guide for your printer.

5.4 Add Binder

3DPrint evaluates the geometry of a part and determines if there is enough binder to complete the job. If
not, 3DPrint displays ADD BINDER in the Printer Status dialog. You cannot start the build until you add
binder to the printer.

For details on adding binder, refer to the User Guide for your printer.

5.5 Add Powder To The Feeder

3DPrint evaluates the geometry of the part to determine if there is enough powder in the Feeder to com-
plete the build. If not, 3DPrint displays ADD POWDER in the Printer Status dialog. You cannot start the
build until you add powder to the Feeder.

Do not add powder unless all of the powder in the Build Bed, Overflow (front and rear), and Deck has
already been returned to the Feeder, via a vacuuming operation.

For details on adding powder, refer to the User Guide for your printer.

5.6 Build Piston (Build Bed)

The Build Bed platform must be in its proper position at the top of the Build Bed in order for the printer to fill
the bed and spread a layer of powder before starting a print job. If you see RAISE BUILD, go to the printer
and select PREP BUILD CHAMBER > CONTINUE to raise the platform to its proper position.

5.7 Cover

The printer cannot start a print job when the top cover is open. If the top cover is open, go to the printer and
close it.

3dscentral.3dsystems.com 46 All Rights Reserved

5/9/13



ZPrint™ User Manual Advanced Settings

6 Advanced Settings

This section explains more advanced functions of 3DPrint, such as creating custom Powder Types and
exporting files.

6.1 Create Custom Powder Types

There may be occasions when you need to fine-tune your powder settings. To do so, follow the steps
below. The examples show a ProJet 660Pro as the target printer, but the same general steps apply for all
printers.

1. Select Settings > Powder Settings to display the Powder Settings dialog. Select the Powder Type
for your printer type from the left panel. This becomes the Base Powder of your custom powder type.

[+] ProJst BE0Pro Printer Type I ProJet BB0Fro w
Pawder Type I “isidet PHL Core Derive New Powder |
Base Powder | WisiJet PXL Core Save Ponds Params |
Layer Thickness ID_1 i ;I Fieset Powder Params |

 Saturation Delete Powder |

Saturation Level Binder/olume Ratio

o [T [z

Coe |  100% | ottess

r Bleed Compenzation Anizotropic Scaling

On &

% | 0.0762mm

¥ | 00508 mm

Saturation [In House!]

Shell: 0.764

Care: 0.2g

z | 00508mm

Fisture Clearance I

2. Select Save As New Powder. Type in a unique name for the new powder. You cannot duplicate pow-
der names.

Save As New Powder Type

Mew Powder Tepe Mame:

| Wisidet PEL Core #3

0| [

3. Enter new values for the Layer Thickness, Shell and Core Saturation Level, Bleed Compensation,
and the Fixture Clearance.
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If you need to discard the new settings and return to the original settings, click the Reset Powder
Params button before you save your changes. After you click the Save Powder Params button,
the Reset Powder Params. button is disabled.

[+] ProJst BE0Pro Printer Type | ProJet B50Pro Set i Default Pavider |
Powder Type I Yisidet PXL Core Derive New Powder |
B asze Powder I “Asidet PHL Core Save Powder Params |
Layer Thickness IU_1 i ;I Reset Powder Params |
— Saturation Dielete Powdsr |

S aturation Lesvel Binder/olume R atio

shel [ 100% [ ozmie

Coe [ 100% S

i~ Bleed Compenzation

On W
W | 00762 mm | 1

Anigotropic Scaling

¥ | 0.0508 mm ¥ | 1

Saturation In Housel]

z | 00508mm z | 1

Shell 0764

Core: 0.38

Fixture Clearance 5.08 mm

4. To make the new powder type your default powder for all of your builds, click the Set As Default Pow-
der button. The default powder is highlighted in bold and these setting are applied to each build unless
you set a different powder type as the default.

NOTE: Custom powder type settings are saved on the local directory of your computer. If the build is
setup on a different computer, you will not have access to those powder types.

5. To delete a new custom powder, highlight the powder type and select the Delete Powder button. Con-
firm your action in the following prompt:

6.2 Saturation Values Overview

In general, the saturation settings for high performance powders are constant for all parts. The
default saturation values, suggested by 3DPrint, are designed to successfully print a majority of
parts.

In general, bulkier parts will print more successfully with a lower saturation setting and delicate
parts will print better with a higher saturation setting.

Default values are defined in terms of percentage. The recommended saturation values are
always 100%.

Saturation values may be changed by percentage. When changing any value corresponding to
shell saturation, the relative core saturation is also changed. The saturation values displayed are a
percentage of the recommended saturation value.

You may manually override the core percentage, if needed.

3dscentral.3dsystems.com 48 All Rights Reserved

5/9/13



ZPrint™ User Manual Advanced Settings

6.3 Bleed Compensation Overview

Binder printed on powder has a tendency to spread slightly, causing surfaces of a part to migrate outwards.
This is known as “bleeding” and to compensate for this, it is necessary to determine the Bleed Compensa-
tion value to apply to a part. Once that value is determined, a small amount of thickness is shaved off of all
surfaces during the printing process to keep the part in true perspective.

For printers with more than one print head, the Bleed Compensation is also affected by the quality of the
print head alignment. Proper print head alignment is very important in minimizing shrinkage and expansion
effects during printing.

Bleed Compensation values will differ according to the printer and powder type used. The recommended
Bleed Compensation values for the powder type used with your printer have been preset in ZPrint. For
most users, these values will never need to be changed.

e 3DPrint will recommend values for the X-, Y-, and Z-Axis when using a Base Powder. You may
override these values when you create a custom powder type. See Section 6.1 “Create Custom
Powder Types” for more information.

e ProJet 360, 460Plus, 660Pro and 860 only - 3DPrint keeps Bleed Compensation checked (On) by
default. Uncheck Bleed Compensation in the 3D Print Setup dialog to turn off Bleed Compensa-
tion for the current build.

WARNING: A part may be contained in one file but may consist of several parts. If the parts are not
merged together, bleed compensation will remove a shell from each separate part. This may cause the
part to be separated into several pieces. Applying Bleed Compensation may leave a stripe (shown
below) on parts that are not merged.

Surface removed by

hleed compensation

on a part that was an
unmerged STL.

6.4 General Preferences Settings

To view 3DPrint preferences, select Settings > General Preferences. The Preferences dialog consists of
eight tabs. Click on a tab to view default settings used in ZPrint. In most instances, (such as when using
Collision Detection, the Make Solid, or the Make Fixture operations), you can override these default set-
tings and input different values or options for the current build using other dialogs.

Each tab contains four buttons, which are described below. Following is a reference section for the options
on each General Preferences tab:

e OK - Click OK to save changes and to update 3DPrint with the current settings.
e Use Defaults - Click Use Defaults to save the current settings as new default settings in ZPrint.

e Reset Factory - Click Reset Factory to clear the current settings and reset the original default
settings that were shipped with ZPrint.

» Cancel - Click Cancel to close the Preferences dialog without saving changes.
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6.4.1

General Tab

Advanced Settings

i~ Units

+ Fahrenheit  Cekius

Preferences E‘

Fitues | ShowLayers 1 Ermnail ] Pririt ]
General ] Rendering ] Irnport/Export ]

* inches " millimeters

¥ Startin 3D View

¥ wam if an entity is out of buld box bounds
I Mouse wheel scaling

Detect collision for entities

clozer than l no4 in

‘wham if print head binder usage

it gaing to excesd ] 1000 ml

¥ Create detailed report

¥ Aetivate Maintenance Reminder

Use Defaults ] Reset Factary
I

Preferences — General Tab

Units: Inches and Fahrenheit are the defaults. The Unit
settings tell 3DPrint the way that part dimensions and
layer thicknesses are displayed in the software, but they
do not change the underlying dimensions for the part.

Start in 3D View: Checked by default. Opens your files in
3DPrint in 3D view. At times, parts may take a long time

to load and open due to facet size. Importing the file in 2D
view reduces the time it takes to open a model in 3D view.

Warn if an entity is out of build box bounds: Checked
by default. Enables 3DPrint to display a warning mes-
sage when your part, or a piece of it, is outside the Build
Bed. 3DPrint encloses the object with a red wire frame if it
is residing outside of the Build Bed.

Mouse Wheel Scaling: When selected, allows you to
change the size of your part by clicking on the part in the
Side or Top View, then spinning the mouse wheel.

Detect collision for entities closer than: 3DPrint offers
a default collision value for the printer and powder type.
Any value entered into this field as a new default will only
be in effect when using this combination of printer and
material system.

Warn if print head binder usage is going to exceed:
Tells 3DPrint to check before printing, whether you will
exceed the binder usage value shown in this field. A
warning message appears informing you that the print
head might not complete the build. You may choose to
change the print head, or close the warning and take no
action.

Create detailed report: Checked by default. Logs the
details of each print job. To view the report details, select
View > View Detailed Report.

Activate Maintenance Reminder: Checked by default.
Alerts you when it is time to refill the wash fluid, grease
the slow and fast axis, or grease the piston screws.
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6.4.2 Rendering Tab

Advanced Settings

Preferences E‘

Firtures 1 Showlayers | Email ] Pririt ]
General Rendering ] Irnport/Export ]

v Offer fast rendering for parts larger than

100 thousand facets

¥ Force fast rendering for indiadual parts larger thare

7h0 thousand facets
¥ | Force fast renderng for total display arger than
1500 thousand facets

v autornatically build display list for parts smaller than

300 thousand facets
In fast rendering mode display every
h facet

I Always uze full rendering in print status window

¥ Downzarnple testures laiger than

bl pixels

Use Defaults ] Reset Factary
I

Preferences — Rendering Tab

In fast rendering mode display every: Enter
a value in this field to accelerate displaying
large files in 3DPrint during fast rendering. The
default value is to display every fifth facet. In
cases where a file contains a large amount of
facets, even fast rendering can be slow. To
decrease the time it takes to render, change
the facet value to a higher number in order to
decrease the number of facets rendered. For
example, if the facet value was 500, the soft-
ware would render every 500th facet.

Offer fast rendering for parts larger than: Check this
option to have 3DPrint prompt you to use fast rendering
before drawing a part with more than the designated

number of facets entered in the Thousand Facets field.

You may override these setting for an individual build by
selecting Fast Rendering on the View menu.

NOTE: If you have a very fast computer video display, set
the facets threshold higher, or uncheck this option. If your
computer is slow to draw and refresh the screen, set the
facets threshold lower. The recommended threshold is
100,000 facets.

Force fast rendering for individual parts: Models
larger than this setting will be fast rendered, even if the
rest of the build is not. Improves performance and utility
in a mixed build where some models are simple and oth-
ers have a high facet counts.

Force fast rendering for total display larger than xxx
thousand facets: Improves computer stability and dis-
play performance with very high facet count models.

Automatically build display list for parts smaller than:
Check this option to view the build list for parts that are
smaller that the designated amount of facets entered in
the Thousand Facets field.

Building the display list pre-compiles facets in OpenGL.
This makes rotating, zooming, and panning in 3D
smoother. This operation varies in processing time
depending on the file size. If the part will not be viewed in
3D, it is not necessary to build the display list. To prevent
the software from automatically building the display list,
set the threshold to a higher value. You may manually
build the display list after you have opened or imported a
file by choosing the Make Display List icon on the Tool-

bar.
L

Always use full rendering in print status window: In
most cases, full rendering can be used in the Printing dia-
log during printing. For large files, displaying the status of
a print job is delayed due to rendering updates. In these
situations, uncheck this option and use full rendering.
When this option is unchecked, the Printing dialog uses
the same rendering mode as the main window.
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6.4.3 Import/Export Tab

Advanced Settings

Preferences

Emal | Pt |
Irmpart/E xport

Show Layers
Fiendering

Fintures ]
General ]

v Orient imported parts for the fastest print times.

W Irevert imported part vertically if the top half iz heavier than
the battom one

Mesh rezolution for WRML primitives ] 20
W Compress Testures in ZBD files [slows down savedload]

[ Refine Testure wher export to PLY

Thickness of baze
in "Make Solid" operation

[z

¥ Fiotate Elevation Grid

V¥ Compress Textures in ZPR files
[~ Save ZPR Textures Externally
[ Save ZPR Textures as PHGfiles

N

Saving JPG Ouality Factar (1-10]

Usze Defaults ‘ Feset Factoryj

Cancel

Preferences — Import/Export Tab

Orient imported parts for the fastest print
times: Checked by default. Orients a part with
the smallest dimension printing in the Z-axis for
the fastest print times. Uncheck this option if
you do not want 3DPrint to automatically orient
the part.

Invert imported part vertically if the top half
is heavier than the bottom one: Checked by
default. Orients a part so that the heavier half is
at the bottom of the build bed. Printing the part
with the lighter side towards the top prevents
the weight of the heavier half from damaging
the part during powder removal.

Mesh resolution for VRML primitives: The
default setting is 20. Set the number higher to
increase the number of facets and make your
file larger. Set a lower number to reduce the
facets.

Compress Textures in .zbd files (slows down save/
load): Checked by default. Saves texture maps with com-
pression. Compress texture maps if you have limited
computer resources. The trade-off is compressed files
take longer to open and save.

Refine texture when export to .PLY: Unchecked by
default. Applies to .wrl texture map files and increases the
number of facets by four times in texture mapped parts,
which significantly increases the fidelity of the rendering.
The export option is for exporting a .PLY file into third-
party software for manipulation, if needed.

Thickness of base in “Make Solid” operation: Creates
a solid base for surfaces that are rectangular. The height
of the base is determined by the value entered in this
field.

Rotate Elevation Grid: Checked by default. Orients the
part in the XY plane. Most GIS VRML files contain an Ele-
vation Grid where the main landscape plane is oriented
parallel to the XZ plane (not the XY plane), meaning you
have to manually rotate the model.

Compress textures in .zpr files: Check to save texture
maps with compression. Compression saves computer
resources, but compressed files take longer to open and
save.

Save .zpr textures externally: Check if you want to save
texture maps separately from a .zpr file. In most cases,
the texture maps are saved as .png files.

Save .zpr Textures as .png files: Unchecked by default.
When checked, saves .zpr texture maps as .png files,
which do not loose detail when compressed and then
uncompressed.

Saving .jpg Quality Factor (1-10): Relates to exporting
.zpr files. On a scale of 1-10, 1 means no loss of quality,
10 is the greatest loss of quality.
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6.4.4

Fixtures Tab

Advanced Settings

Preferences rg]

General ] Fendering i Import/Export l
Fistures i Show Layers ] Email ] Print ]
Max Top Thickness rT n
Min Top Thickness W— in
‘wall Thickness ooy in
Distance between walls by % 0.75 in
Distance between walls by ' 0.75 in
Base Grid Thickness 0.25 i
Accuracy coefficient if‘

Cancel

Use Defaults | Reset Factowi

Preferences — Fixtures Tab

Max Top Thickness: The maximum thickness of the top
surface.

Min Top Thickness: The minimum thickness of the top
surface. The lower this value is, the better the

fixture will cradle the part.

Wall Thickness: Sets the thickness of the Fixture wall.

Distance between walls by X: The distance between
the Fixture walls in the X direction.

Distance between walls by Y: The distance between the
Fixture walls in the Y direction.

Base Grid Thickness: Determines how high the part is
moved from the bottom of the build box to accommodate
the fixture base.

Accuracy coefficient: Set the value for separating the
part and the fixture for parts that have vertical, or nearly
vertical, walls. The smaller the degree of separation, the
better the fixture will follow the shape of the part. Run
Collision Detection to see if the fixture is touching the
part. If it is, increase the Accuracy Coefficient by a small
amount and rerun Collision Detection.
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6.4.5

Show Layers Tab

Advanced Settings

Preferences ['57]

General I Rendering I Import/E xport i
Firtures Shaw Lapers I Emal | Piint

¥ Display layers while moving layer handle
[ Display layers during collision detection

Dielap between layers in collision detection

100 milizeconds

Cancel

Use Diefaults | Reset Factony i

Preferences - Show Layers Tab

Display layers while moving layer handle: Check this
option to view layers in real time while moving the layer
handle up or down in the front view of the main window in
either 2D or 3D view.

Display layers during collision detection: Check this
option to display layers while running collision detection.

Delay between layers in collision detection: Input a
value for displaying layers while running collision detec-
tion. A higher number will display at a slower rate than a
lower number.

Display current layer number and height in 3D view:
Check this option to display the number and height of a
selected layer while in 3D view.

3dscentral.3dsystems.com

5/9/13

54 All Rights Reserved



ZPrint™ User Manual

6.4.6 Email Tab

Advanced Settings

Preferences

Rendering 1
Email

General ] Impart/E xpoart ]
|

Fixtures ] Show Layers PFrint

Recipient e-mail address
Sender e-mail address

]

SMTP server ip-address

Maotify when job iz complete
Matify when job is aborted
Motify when powder tray is full
Motify when wazte bottle iz full
Motify when binder ig low

I

I Matify when the job iz going to finish in

i} mir
Authentication 1 Test e-mail
Usze Defaultz ‘ Reset Factory j

Cancel

Motify if an eror occured

Preferences - Email Tab

Recipient e-mail address: Enter the email
address of the person who will receive notifica-
tion about the current build. Email notification is
activated only when an email address is
entered in this field. You may enter multiple
recipients addresses if they are separated by a
space and/or a semi-colon.

Sender e-mail address: Enter the email
address of the sender or printer. The address
cannot contain any separators (i.e. spaces,
commas, colons, semi-colons, or tabs). Some
SMTP servers require the Sender field to be a
valid email address. Check the validity of the
Sender email address by clicking the Test e-
mail button.

If the name of your printer is not recognized as a valid
Sender address, enter an email address for the computer
that controls the printer, or leave the Sender field blank.
In the latter case, the recipient email address will be used
as the Sender.

SMTP server IP-address: This field should be left blank
unless email naotification is not working properly. Consult
your system administrator and enter an IP address of
your company’s SMTP server. We recommend entering a
numerical IP address (not a domain name).

Notify when job is complete: Notifies you when your
print job is complete.

Notify when job is aborted: Notifies you when your print
job is aborted.

Notify when powder tray is full: Notifies you when your
powder tray is full.

Notify when waste bottle is full: Notifies you when the
waste bottle is full.

Notify when binder is low: Notifies you when the binder
is low.

Notify if an error occurred: Notifies you when an error
has occurred.

Notify when the job is going to finish in: Notifies you
when your print job will finish at the time specified in the
minutes field.

Authentication: In some cases, when entering an SMTP
address, the server will ask for login information. Authen-
tication allows you to input a user name and password to
use when connecting to a server.

Test E-Mail: Make sure that your combination of Recipi-
ent/Sender email addresses works with your system.
Click the Test E-Mail button to open a dialog for entering
the subject and text of the testing message.

Test that your message was sent, but more importantly,
received. If you have problems with sending email, we
recommended leaving the Sender e-mail address field
blank.
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6.4.7 Print Tab

Default to printing in monochrome: Check this option

=3l |to print all builds in monochrome.
Preferences rz| P
General l Fiendering I Import/Export I
Fiuwes | Showlayers |  Emai Print Empty build piston after printing: On printers equipped

with automated gross powder removal (ProJet 460Plus,
660Pro and 860Pro), this runs a depowdering cycle after
the build is complete and has finished its drying cycle.

I Default to printing in manochrame

I Empty build piston after printing [450 and 650)

Align or make purge block even for monochrome
builds: The printer will run an alignment pattern (for color
printers) or print a purge block (for monochrome printers)
even when the build is monochrome.

¥ &lign or make purge black even for monochiome builds

Usze Defaultz | Reset Factor_l,li

Cancel

Preferences - Print Tab
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6.5 Export .ZPR, .ZPR2, .PLY, or .STL Files

3DPrint has file export capability for .zpr, .zpr2, .ply and .stl files when you need to export a part from the
build and alter it. You can only export one .ply, .zpr, or .zpr2 file at a time. You can export multiple .stl parts
and keep them relative to each other when they are imported into a third-party software application.

To export a part as a .ply file or a .zpr file:
1. Select the part. (Only one .ply or .zpr file can be exported at a time.)

2. Choose Home > Export > Export PLY (or Export ZPR, or Export ZPR2). The part exports with the
same scale and orientation. When exported, all parts (except texture maps) retain their texture and
color quality.

e For texture maps, the software will triangulate the part and then assign a color to each triangle.
The color and texture of the part may need to be refined. To refine the color and texture, go to Set-
tings > General Preferences > Import/Export tab. Check the Refine texture when export to
PLY option.

e — ) wllh

refined ply file unrefined ply file
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7 Service Menu

The Service Menu is where you will find everything you need to maintain and update your printer.

3DPrint communicates with the printer during routine service procedures. You can also view status infor-
mation directly at your 3D Printer, and activate several service functions, should there be a need.

The ProJet Service Menus are described below.

7.1 Service Menus by Printer

ProJet 160 ProJet 260C
ﬁ.ﬁcﬂ Help SEWE Help
Unpark... I}Unpark...
Purge Print Head... Auto Alignment...
Print Purge Block Purge Clear Print Head L
Check Powder Level... Check Powder Level...
Fill Bed... Fill Bed...
Maintenance... Maintenance...
Service Print Head Service Print Heads
Stripe Test... Stripe Test...
Teggle Reller On/Off Teggle Roller On/Off
Check Status Check Status
Print Head Report... Print Head Report...
View Printer Leg... View Printer Log...
Upload Mew Firmware... Upload Mew Firmware...
Upload Mew Printer Configuration... Upload Mew Printer Configuration...
Edit IMI File... Edit .IMI File...
Edit Printer Mame and Feeder Calibration... Edit Printer Mame and Feeder Calibration...
3dscentral.3dsystems.com 58 All Rights Reserved
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Service Menu

ProJet 360 ProJet 460Plus
| Service | Help [ Service | Help
Unpark... [}Unpark...
Purge Print Head... Auto Alignment...
Print Purge Block Purge Clear Print Head

Check Powder Level...

Fill Bed...

Maintenance...
Service Print Head
Stripe Test...

Toggle Roller On/Off

Check Status

Print Head Report...

View Printer Log...

Upload New Firmware...

Upload Mew Printer Configuration...

Edit IMI File...

Edit Printer Mame and Feeder Calibration...

Check Powder Level...
Fill Bed...

Preheat Printer...

Maintenance...
Service Print Heads
Stripe Test...

Toggle Roller On/Off

Check Status

Print Head Report...

View Printer Log...

Upload Mew Firmware...

Upload Mew Printer Configuration...
Edit INI File...

Edit Printer Name and Feeder Calibration...

3dscentral.3dsystems.com
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ProJet 660Pro/860Pro

llf\“iwicel Help
Unpark...

Auto Alignment..,
Purge Print Heads

Check Powder Level...
Fill Bed...

Preheat Printer...

Maintenance...
Service Print Heads
Prime Wash Line...
Stripe Test...

Toggle Roller On/Off

Check Status
Print Head Report...
View Printer Log...

Upload Mew Firmware...

Upload Mew Printer Configuration...

Edit IMI File...

7.2 ProJet Service Menu ltems

The following general Service Menu items are available.

Service Menu

NOTE: Some details of the menu will vary depending on the printer. Refer to your printer’s User Manual

for details.

Service Menu items are as follows:

Unpark. Unparks the Fast Axis and carriage for cleaning or servicing.

Auto Alignment. Aligns the print heads after they have been changed (color printers).

Purge Print Heads. Select after changing a print head and before running the alignment test. This

runs binder through the print head, replacing the HP ink with binder.

Print Purge Block. Prints a small flat block under the part to help flush the last remnants of black ink
out of the HP 11 print head (monochrome printers).

Check Powder Level. Select to have the system check whether there is enough powder in the Feeder

and if there is enough room in the Build Bed to complete the current print job.

Fill Bed. Prepares the build to print by filling the Build Bed with powder. This is the equivalent of
selecting the Fill Bed command on the Control Panel.

3dscentral.3dsystems.com
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Preheat Printer. Heats the printer to the proper temperature before printing. This may add some time
to your overall print time. (ProJet 460PIlus, 660Pro, 860Pro)

Maintenance. Select to view the status of the Fast Axis Bearings, the Slow Axis Bearings, the Piston
Screw, the Wash Fluid, and the Waste Tray service items. 3DPrint will automatically prompt you when
it is time to perform maintenance on any of these items.

Maintenance
Service |tem % Due Statusg

Change ' azte Tray 2

Lube Fast Awiz Beanng: 2 k.

Lube Pigton Screws 2 k.

Lube Slow Axiz Bearings: 2 (]

Fefill \wazh Fluid 2 (]

Odometer Current % alue Mext Service

Life Hours 1.83621 4e+002 3. 760000e+003
Waste Fluid Liters 3.075520e-005 1.450000e+000

Help Dligmizs | Cloze I

An example of the Maintenance dialog

Service Print Heads. Select to service the print head if it is not printing well.

Prime Wash Line. Select to push wash fluid through the fluid lines when you first start up your Printer
or when you have run out of wash fluid. (ProJet 660Pro and 860Pro)

Stripe Test. Select to print a stripe test to check the functionality of the print heads.
Toggle Roller On/Off. Select to activate the roller independently for easy cleaning.

Check Status. Checks how much powder is in the Feed Piston, the remaining room in the Build Bed,
and the 3DPrint Firmware version.

Print Head Report. Select to view a report of the number of mL printed, temperature levels, and flow
rates for the current print heads.

View Printer Log. Select to view the printer log that records historical printer performance.

Upload New Firmware. Select to upgrade the Firmware for your 3D Printer. Contact your local service
provider, who will provide you with any required upgrades and instructions for installing. Or, check for
updates on the Support section of our Web site:3dscentral.3dsystems.com.

Upload New Printer Configuration. Select to replace the entire .ini file in the printer. Please only use
under the instruction of the 3D Systems Service Department, or an authorized Service Representative.

Edit .INI File, and Edit Printer Name and Feeder Calibration. These features are used during diag-
nosis. They should only be modified under the instruction of the 3D Systems Service Department, or
an authorized Service Representative.
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8 Troubleshooting

If you should experience any problems using your 3DPrint software, look through the topics here for solu-
tions. If you still have trouble, contact your local service provider. Online, you can find information in the
Support section of our Web site at 3dscentral.3dsystems.com. If you still unable to resolve the problem,
contact 3D Systems directly using the information at the end of this section.

8.1 The 3DPrint Software Crashes

Review the following sections if you experience a software crash or problems rendering in these situations:
e When opening or importing a part
e During a Create Label, Create Fixture, or Create Solid operation

8.1.1 Artifacts with Rendering or Labeling

These problems may be due to heavy use of Open GL drivers or there may be some interference with
the Open GL driver. To correct these problems, try the following steps:

e Update Drivers
Make sure you have the latest drivers installed for your graphics hardware. Check the hardware
manufacturer’s Web site for details.

e Set Hardware Acceleration
Do not change the hardware acceleration setting for your graphics hardware. Leave the setting at
either the factory default, or at the highest acceleratiion level.

 Downsample Textures
This is found under Settings > General Preferences, on the Rendering tab. This allows you to
specify the level at which very large, detailed textures will be downsampled (simplified). If you
have large textures applied to your parts, this can speed up your display performance.
Note that this applies only to the part as it is displayed on the screen, and does not affect how the
part actually prints.

* Set Fast Rendering
Set 3DPrint to use Fast Rendering for what's currently displayed by selecting View > Fast Ren-
der. You may also want to change the default Fast Rendering settings to reduce the number of
facets being displayed. These are found under Settings > General Preferences, on the Render-
ing tab.

e Force fast rendering for individual parts
Make sure this is turned on. Models larger than this setting will be fast rendered, even if the rest of
the build is not. Try setting to a lower number.

e Force fast rendering for total display larger than xxx thousand facets
Make sure this is turned on. Total displays larger than this setting will be fast rendered. Try setting
to a lower number.

If the above steps do not solve the problem, please contact your local Reseller, or visit the Support section
of our Web site at 3dscentral.3dsystems.com.
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8.2 Black Area on Screen

If a new window is created while all or part of it is off-screen, the area that is off-screen will not be drawn
and may not refresh when the window is moved back onto the screen. To fix this rendering issue, force a
refresh by minimizing and then restoring the window, or select Refresh on the View menu.

& 1100 cybhesdBLD
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8.3 Errors with E-mail Notification

8.3.1 Error with DNS Lookup

When the computer does not detect an Internet provider, the following dialog box appears. Check your
Internet connection and try again. If you continue to experience problems, please contact your network
administrator or your local service provider.

E <

& Error with dns lookup

OK

8.3.2 No Permission to Send E-mail

When the computer does not have permission to send E-mail due to firewall settings or administrator
rights, the following dialog box appears. See with your network administrator for permissions.

EE X
& Error with connecting server.
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8.4 Errors When Printing

If the computer freezes during printing or displays a ‘low memory’ or ‘out of memory’ error, uncheck (dese-
lect) the box for “Always use full rendering” (go to the Settings > General Preferences > Rendering tab).

You can also try reducing the detail for rendering. Change the fast rendering mode to display every 150
facets. Continue to increase this number if you find that it takes too long to render at this setting.

Preferences Ed
Shiow La_l,lersl Email I I Print i InHouse
General Rendering |mport/Export | Fistures

Iv Oifer fast rendering for parts larger than

100 thouzand facets

W Automatically build dizplay list for parts emaller than

a0n thousand facets

In Fast rendenng mode display everny

I L7 facet

[ Always use full rendering in print status window

v Downzample textures langer than

i5'| 2 pixels

Uze Defaults | Reszet Factom |
Cahcel |
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8.5 Contact 3D Systems

Troubleshooting

If you have any questions about your 3D Printer or the ZPrint/ZEdit Software, please contact your local
Reseller/Service Provider. If they are unable to help, contact us directly.

United States

Corporate Headquarters:
333 Three D Systems Circle
Rock Hill, SC 29730

Tel: +1.803.326.3900

Technical Support — North and South
America

Phone: +1 781 852 5050
Fax: +1 781 852 5055
E-mail: support-us@3dsystems.com
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Technical Support - Europe/Middle East/
Africa

Phone: +44 20 8144 3907
E-mail: support-emea@3dsystems.com

Technical Support — Asia Pacific
Phone: +852 8191 2453
Fax: +852 2948 2244

E-mail: support-apac@3dsystems.com
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Index

Numerics
3D Print, 34, , 37, , 39
3D Print Setup, 34
3D View
Start in 3D View, 50
B
Base
Creating, 27
Black Screen, 63
Bleed Compensation, 49
C
Clearance
Witness Part, 32
Collision Detection
Preferences, 50
Computer System Requirements, 2
Copy
From Different Build, 19, , 21
Cradle See Fixture, 28
Creating Geometry
Crash, 62
Custom Powder, 47
Cylindrical features, 16
Cylindrical Features, Parts with, 16
D

Default
Powder, 5
Delete, 19, , 21

Detailed Report, 41
Preferences, 50
Display List
Preferences, 51
Downsample Textures, 62
E
Email Notification
Authentication, 55
Errors, 64
Email Tab, 55
Entity Selection, 21
Export PLY, 57
Export STL, 57
EZ Print Mode
Preferences, 56
F
Fast Rendering
Preferences, 51
File Formats
PLY Files, 1
STL Files, 1
VRML Files, 1
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WRL Files, 1
ZBD Files, 1
Fixture, 28
Fixture, Create for a part portion, 30
Fixture, Create for entire part, 29
Fixture, Holes between walls, 29
Full Rendering
Print Status Window, 51
G
GIS, 27,,52
H
Holes between walls, 29
Holes between walls, Fixtures, 29
I
Import
Crash, 62
Installation, 2
IP Address, 55
J
Job Log, 40
L
Label, 24
Color, 25
Font, 25
Size, 25
Text, 25
M
Main Window, 6
Front View, 6
Maintenance Reminders, 50
Make Bumper, Fixtures, 29
Make Solid, 27
Preferences, 52
Mesh Resolution
Preferences, 52
Mirror
Group, 23
O
Open
Crash, 62
Open or hollow area of part, 15
Orient for Faster Print Time, 52
Orientation, Part, 14
Overhangs, Parts with, 16
P
Part accuracy, 15
Part Orientation, 14
Part placement, 14
Part strength, 14
Parts With Overhangs, 16
Parts, Cylindrical, 16
PLY Files, 1
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Powder
Change for Build, 34
Powder Parameters
Save, 48
Power Management Software, 2
Preferences
3D View, 50
Build Display List, 51
Detailed Report, 50
Detect Collision Detection, 50
Display Layer Number and Height in 3D View,
54
Display Layers during Collision Detection, 54
Display Layers While Moving Layer Handle, 54
Display X Layers during Collision Detection, 54
EZ Print Mode, 56
Fast Rendering, 51
Full Rendering in Print Status Window, 51
General Settings, 50
Maintenance Reminders, 50
Making Solid, 52
Mesh Resolution, 52
Orient for Faster Print Time, 52
Print Head Warning, 50
Refine Texture, 52
Rotate Elevation Grid, 52
Units, 50
Warn if Part is Outside of Build Box, 50
Print Head Warning
Preferences, 50
Print Status Window
Full Rendering, 51
Print Tab, 56
Printer
Change for Build, 34
R
Refine Texture
Preferences, 52
Refresh, 35, , 38, , 40
Rendering
Artifacts, 62
Rotate, 23
Group, 23
Rotate Elevation Grid, 52
S
Saturation Values, 48
Powder, 48
Setting Defaults, 48
Save, 33
Select Parts, 18
Service Menu
ZPrinter 310 System, 60
Service Menu, Spectrum Z510/Cx, 60
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Service Menu, 2406, 60
Service Menu, ZPrinter 310 Plus/Mx, 60
Service Menu, ZPrinter® 450, 60
Solid Base, 27
STL Files, 1
Strength, 14
T
Thickness
Witness Part, 32
Transform
Individual vs. Group, 20
Troubleshooting
Crashing, 62
Rendering Artifacts, 62
U
Units, 50
User Preferences, 49
Vv
VRML
Mesh Resolution, 52
VRML Files, 1
W
Warning
Outside Build Box, 50
Print Head Life, 50
Window
Resize, 7
Witness Part, 32
Clearance, 32
Create, 32
Thickness, 32
WRL Files, 1
Z
ZBD Build Files, 1
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